Autor Wątek: ZoSIA - błędy  (Przeczytany 5372 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Aleksander Korolewicz

  • Gość
Odp: ZoSIA - błędy
« Odpowiedź #15 dnia: Styczeń 24, 2019, »
Też mi się zdaje (coraz bardziej), że problem nie leży ściśle po stronie NAC i ZoSI. Ale chciałem wiedzieć, czy w innych archiwach też występuje.

Offline Michał Kaca

  • Moderator
  • młodszy(a) archiwista(ka)
  • *****
  • Wiadomości: 69
  • NAC
Odp: ZoSIA - błędy
« Odpowiedź #16 dnia: Styczeń 24, 2019, »
My innych zgłoszeń nie dostaliśmy.
Albo w innych archiwach problemy nie występują albo są na tyle "przejściowe" lub mało dokuczliwe, że nikt nie decyduje się na zgłaszanie...

Aleksander Korolewicz

  • Gość
Odp: ZoSIA - błędy
« Odpowiedź #17 dnia: Styczeń 24, 2019, »
Dziękuję za odpowiedź. :)

Offline kasabiann

  • słuchacz(ka)
  • Wiadomości: 4
Odp: ZoSIA - błędy
« Odpowiedź #18 dnia: Kwiecień 23, 2019, »
Dziś Zosia nie pozwala na dodawanie edytorom jednostek w zespołach, w których są dodani (z funkcji kierownik widać że są). w piątek jeszcze na tych zespołąch pracowali

Offline Bolek

  • starszy(a) archiwista(ka)
  • ****
  • Wiadomości: 452
  • Płeć: Mężczyzna
Odp: ZoSIA - błędy
« Odpowiedź #19 dnia: Kwiecień 23, 2019, »
Też tak mamy. Związane jest to chyba z tym, że po umieszczeniu danego zespołu na szukaj w archiwach jego edycja i dodawanie jednostek jest zablokowana.

Offline Michał Kaca

  • Moderator
  • młodszy(a) archiwista(ka)
  • *****
  • Wiadomości: 69
  • NAC
Odp: ZoSIA - błędy
« Odpowiedź #20 dnia: Kwiecień 23, 2019, »
Tak. Najprawdopodobniej wynika to ze zmiany statusów w związku z publikacją na nowym SwA.
Aby dokładnie wyjaśnić sprawę, proszę o przesłanie szczegółów na oac@nac.gov.pl

Offline Bolek

  • starszy(a) archiwista(ka)
  • ****
  • Wiadomości: 452
  • Płeć: Mężczyzna
Odp: ZoSIA - błędy
« Odpowiedź #21 dnia: Wrzesień 24, 2019, »
Po nowej aktualizacji ZOSiA. W obiektach (ściślej fotograficznych) nie zapisują się zmiany przy edycji indeksów. Brak reakcji.
I jest jakiś problem z importem spisów zdawczo-odbiorczych. ZOSiA nie importuje ich. Nie udało mi się ustalić gdzie tkwi błąd?

Offline Michał Kaca

  • Moderator
  • młodszy(a) archiwista(ka)
  • *****
  • Wiadomości: 69
  • NAC
Odp: ZoSIA - błędy
« Odpowiedź #22 dnia: Wrzesień 25, 2019, »
Te błędy (oraz niekończąca się pętla podczas zmiany hasła, które wygasło) powinny zostać usunięte po jutrzejszej aktualizacji.

Offline Bolek

  • starszy(a) archiwista(ka)
  • ****
  • Wiadomości: 452
  • Płeć: Mężczyzna
Odp: ZoSIA - błędy
« Odpowiedź #23 dnia: Listopad 13, 2019, »
Witam.
Jest problem z importem spisów csv dla dokumentacji fotograficznej zarówno za pomocą tabelki wypełnionej ręcznie jaki i tabelki wygenerowanej Generatorem. Wyrzuca hasło Błędny schemat pliku CSV.

Offline Michał Kaca

  • Moderator
  • młodszy(a) archiwista(ka)
  • *****
  • Wiadomości: 69
  • NAC
Odp: ZoSIA - błędy
« Odpowiedź #24 dnia: Listopad 14, 2019, »
Niestety import fotografii z pliku CSV nie został jeszcze dostosowany do nowego formularza opisu dok. fotograficznej w ZoSIA.
Zmieni się to po aktualizacji systemu w przyszłym tygodniu (równocześnie zostanie zaktualizowany GeneratorCSV).
Przepraszamy za utrudnienia!

Offline Bolek

  • starszy(a) archiwista(ka)
  • ****
  • Wiadomości: 452
  • Płeć: Mężczyzna
Odp: ZoSIA - błędy
« Odpowiedź #25 dnia: Listopad 15, 2019, »
Dzięki za informację.

Offline siwytom

  • słuchacz(ka)
  • Wiadomości: 21
Odp: ZoSIA - błędy
« Odpowiedź #26 dnia: Listopad 20, 2019, »
Po ostatniej aktualizacji (wczorajszej) jest problem z importem dokumentacji aktowej. Plik CSV utworzony dziś za pomocą GeneratoraCSV nie jest importowany. ZoSIA wyświetla komunikat "Nieznany rodzaj"

Offline Michał Kaca

  • Moderator
  • młodszy(a) archiwista(ka)
  • *****
  • Wiadomości: 69
  • NAC
Odp: ZoSIA - błędy
« Odpowiedź #27 dnia: Listopad 21, 2019, »
Import powinien już działać prawidłowo.

Offline siwytom

  • słuchacz(ka)
  • Wiadomości: 21
Odp: ZoSIA - błędy
« Odpowiedź #28 dnia: Listopad 21, 2019, »
Import działa prawidłowo, ale pod warunkiem wpisania w nieobowiązkową kolumnę "stan_mf"/nieobowiązkowe pole stan zmikrofilmowania słów "brak mikrofilmu".

Offline Bolek

  • starszy(a) archiwista(ka)
  • ****
  • Wiadomości: 452
  • Płeć: Mężczyzna
Odp: ZoSIA - błędy
« Odpowiedź #29 dnia: Listopad 21, 2019, »
Witam. Dzisiaj (tj 21.11.2019 r.) są problemy z importem tabelki z dokumentacją fotograficzną. Importuje się w ten sposób jak na załączonych obrazkach. Czy może być to kwestia obciążenia sieci? Za pierwszym razem nic się nie załadowało "błąd komunikacji z internetem". Za drugim razem część jednostek się importuje a dla części jest wstawione słowo "brak".